Zoom blocked by Koala Safe

#1

Why can’t our sons access Zoom when they click on a Zoom meeting link that has been emailed to them? Zoom is not listed as something we’ve blocked, and they are trying to access it during a time when we have given them internet access.

One son has a Mac laptop and the other has a Microsoft laptop, so the blockage will have nothing to do with the type of device they are using.

0 Likes

#2

It’s probably blocked by a category that is blocked by default for that age of child.

If you go into each child’s profile and tap on usage and then the very top right icon (looks like a line graph) then you can see what has been blocked, allowed or ignored. Tap each one on or off to show just what is blocked.

You will probably see zoom in there. You can either tap on the entry and then select allow or if you go back a few screens you can select filters, the relevant primary or homework, and then allowed by me. Tap the + in the top right and add in just

zoom.us

That will allow all of zoom’s servers.

0 Likes

#3

Hi Dave,

Many thanks for your help. I did the second option (going into Filters) and added Zoom.us…and it worked. Thanks so much.

0 Likes

#4

What about the issue of Tunnels, my kids when logging into their Zoom meetings, Zoom would generate these Tunnels, zoom.us being set as allowed, it would still block them, attached is the list from last year, now this year none of these work.

0 Likes

#5

In your screenshot is hows each site as ssrweb.zoom.us and tunnel10.zoom.us
When you tap on “allow” it will always put in that specific site.
But if you put in just zoom.us manually without anything in front it will allow everything within zoom.us including all zoom servers and tunnels.

That way if you come across a new server that has not been used before - it should still be allowed.

0 Likes

#6

Sorry, you are right, I had zoom.com after putting the zoom.us it was better.
We also had an issue of the iOS 14 update that removed devices from profiles. Which I found and corrected this morning.
Thanks so much.

0 Likes