Paired alright, Can see the network, Can't connect to it


#1

I’m excited to get this router working, but I’m having some trouble.

In short, I have paired the router to the app just fine. I’ve changed the SSID and password through the app just fine, I can see the network SSID, but I can’t connect a device to it.

So I tried to reset the router. It has gone through the light sequence, but after resetting, the app states that the KoalaSafe is offline. I then opened the four ports provided in the manual.

I’m at the point where the unit is offline, but I can see the SSID and select it on a computer, but the red light on the unit is flashing and I still can’t connect. I’ve reset it now 3 times with the same results.

Any help would be appreciated as I don’t know what else I can do.
Cheers,
Michael


#2

I should add that the internet is functioning perfectly well otherwise.


#3

Try the troubleshooting https://manual.koalasafe.com/sources/troubleshooting.html#no-internet-access

If that doesn’t resolve it contact support and send any issues shown in the app diagnostics

Adam


#4

Hi adam.
I’ve sent an email. I’ve tried the suggestion you linked to and when I check the diagnostics, there are no problems. Let’s see if your support can do anything about this.
Michael