KoalaSafe Offline


#1

My koalasafe is offline. I have tried restarting it. The rest of my wifi at home is functioning, the home router is working ok. I can only conclude it is at your end but cant be sure. We have had a few episodes in the am where the unit wouldnt connect as it should but a restart helped

hesh


Trying to set up, can't connect to cloud
Worked for a day...now notification says "offline"
#2

just to add, after i did the restart, the lights did their usual connecting pattern and then went to the expected flickering. However, the internet was not working and when i went back to it approx 2-3 mins later, the lights were trying to connect again.

thanks
hesh


#4

#5

Follow the troubleshooting steps here to make sure nothing has been unplugged.
https://manual.koalasafe.com/sources/troubleshooting.html#koalasafe-offline-message

If someone has held down the reset button, email support to finish the reset.

Thanks
Adam


#6

tried. It is on a wired connection, i have pressed the reset button successfully. The internet is working throughout the house. It goes left to right green to red --> then flickers -->then lights go out --> then slow right to left and this continues. Tried the 60 second wait as well
hesh


#7

worked it out, issue at my end. All connected now.

hesh


#8

I am trying to do a new setup, and everything is hooked up properly. However, the koalasafe’s lights keep indicating it is trying to connect to the cloud. Very briefly, the lights have flashed as though it is communicating, then they go back to trying to connect to cloud. I’m able to connect to the koalasafe wifi on my phone, but attempts to pair through the app fail. I’ve tried resetting, unplugging and re-plugging.
Any help with this setup would be greatly appreciated!

Jenna


#9

Hi @camngav,

Send the MAC printed on the bottom of the KoalaSafe to Support.m
Also follow the following troubleshooting
https://manual.koalasafe.com/sources/troubleshooting.html#koalasafe-offline-message

Adam


#10

Is everything OK on the Koalasafe end? My unit is trying to connect to the cloud but no luck. My internet is working, I’ve checked the cables, restarted the unit, and briefly pressed the reset button and nothing works.

{“deviceid”:“e4956e4eddd0”, “version”:“1.25176”, “clientid”:9436, “state”:“disconnected”} is what I get when checking koala.local/status.lua


#11

Green across the board at KoalaSafeHQ @bmhcjs. We’ll take a look at the logs to see if your device phoned in any issues before disconnecting.


#12

@bmhcjs it looks like your device had a firmware upgrade yesterday. That normally happens when the device is idle, but perhaps it caused the issue. Your device looks to be connected now, is everything running OK?


#13

All working normally now. Thank you!


#14

Went through the steps and nothing is unplugged. I held down the reset button and will email support. Thank you


#15

I received the KoalaSafe yesterday, hooked it up, downloaded the app, made profiles for my kids, added their devices, changed their filters and schedules. All worked fine. Until today. I went on the app to change a filter and saw the notification “KoalaSafe is no longer connected to the Cloud…”. The status on the app is showing we have internet. My kids’ phones show the wifi symbol. But they don’t actually have wifi service on their devices (even though it appears that they do). I tried pressing the reset button but it didn’t do anything. The first light is green and the third light is red. The middle light is not on, but I don’t think it was on yesterday even when it was working. Can you help?