Koala "Extend Time" and "Parent Mode" don't override schedule


I have now encountered this issue many other times. The outline of the problem is as follows:
Kids are working in homework mode
Koala turns the internet off for their machines at 9:30PM
Kids need extra time to finish homework
I click on “Extend Time” - choose 30 minutes and click check mark to save
No change, internet is still off for their machines
I click on “Parent Mode” - choose 30 minutes, click check mark to save
No change, internet is still off for their machines
Reboot Koala and check settings (still saved as above)
No change, internet is still off for their machines

Is this expected behavior? Last night I even went in and changed the schedule from Homework to Primary to enable their machines, but even that DID NOT WORK.

Do I have a bad Koala? Everything else works, but this is VERY frustrating to both me and my children.

BTW, I’d pay $5/month for premium support :slight_smile:

Original Post:
I’m not sure what’s going on, but Koala just went down for everyone in my house except those not connected through Koala! I extended the internet. No change. Turned everyone to parent mode. No Change. I rebooted the Koala no change. Kids are trying to finish homework. FAIL!

1 Like


We are having similar issues with ours. In parent mode we are getting very slow internet. In kids mode it won’t even load a page. I have tried changing to every channel but this hasn’t helped the situation at all.



Hi, I’m also having troubles with this…is there any update from the developers? The Time Extension feature only works if invoked while still inside the current schedule.

Using the mobile app I’ve used the Extend Time feature, which works as long as I hit extend while the current access is still enabled. But if the time allotted has already expired then it fails.

E.g. I have a Primary schedule set from 6am to 8pm. If press Extend at 8:10pm the Koala interface acknowledges the adjustment and shows me a new ending time, however, the Internet is still off and there is no usage in the log.

I’ve tried disconnecting/reconnecting to the network, disabling/enabling Wifi, restarting the Koala Safe router using app and finally turning it off and on again but nothing worked.

Is this intended?





Actually, I take this back. The Extend Time does work; I made an error on my side.

I had another set of time limits applied to the main router that Koala connects to. I removed those and now it all works.

Apologies for that. I can’t speak for the OP though…perhaps the problem still persists for him.




This issue resolved itself after some amount of time from my original post. Hasn’t happened again.