KaolaSafe server down?

#1

I am getting the following error upon Diagnostics:

1.“DNS on your network is being redirected”
2. “No http access to the internet”

Please advise.

2 Likes

#2

We seem to be having a similar problem. Our kids can’t access the internet even we’ve put parental access. Tried starting and restarting a few times but still isn’t working.

2 Likes

#3

Exact same errors here. Seems like an issue with the KaolaSafe DNS.

2 Likes

#4

Exact same problem here - I tried restarting and swapping the ethernet cable out with no luck.

I saw this article (below) that also suggests the issue is at KoalaSafes End - Does anyone know if there is a short-term fix for this (using other DNS servers?)

2 Likes

#5

Same problem here in Sydney with the Dome. Diagnostics says status is “upgrading”, then the two messages as above. Been like this for an hour and a half.

2 Likes

#6

Same issue here in Catalonia. We haven’t had any internet via the KoalaSafe router for over an hour now, following some automated software upgrade.

My.koalasafe.com gives this message: Unexpected Error

An unexpected error has occurred and has been sent to KoalaSafe HQ for further investigation.

1 Like

#7

Having same issue. Does anyone know if it is possible to put the koala in a regular router mode until the issue is fixed? Is there some way to get notifications when there are system wide outages like this?

1 Like

#8

Same here in Canada. No internet access from KoalaSafe. No doubt I’ll hear bad words about this :koala: when the teenagers wake up!

There’s unfortunately no easy work around when that happens. We have to wait for folks at KoalaSafe to restore the service.

However, if you have another router/access point that supports multiple SSIDs (wireless networks) you can “clone” the KoalaSafe network during the outage. Completely turn off the KS, create a new wireless network on your router/access point with the same name (SSID) and password as the KS. Devices should the be able to connect to this access point instead of the KS. When service comes back, just make sure to remove the temporary network before you plug back the KS.

1 Like

#9

Same here in Spain.
Will people at KoalaSafe warn when it’s back to normal, please?
I’m attaching app diagnostics’ screen capture just in case it helps them troubleshoot the issue.

1 Like

#10

Same in New Hampshire, USA
Can’t get online even in parental mode

1 Like

#11

Down again … it would be nice if they had a landing page where you could see the server status instead of posting is it down.

2 Likes

#12

Following. Same in Canada. Wife reported that it was working okay at 0300 MDT.

1 Like

#13

Following… same here.

I can see that the devices connected to our KoalaDome are connected to the Cable Modem, so they are connecting to the internet, they just aren’t being allowed to view anything. Even my profile, which is a ‘parental’ profile, can’t access anything.

Come on, Koala… FIX THIS!!!

2 Likes

#14

Additional information:

On my iPhone Koala app, I get this error when I click on ‘Home’:
“Failed to load profile status” (repeated once for each profile)

On clicking ‘Status’:
"Failed to load status:
Error. No more information available. (503)

Under Settings -> Diagnostics:
KoalaSafe Details:
Status: Connected
Version: 2.28360
Model: KSDOME

Issues: DNS on your network is being redirected
No HTTP access to the internet

(I am using a computer connected to the same Cable Modem via a different wifi access point to send this message. Nothing has changed in my network setup in the last week.)

1 Like

#15

Same error here. I reset, rebooted and upgraded the firmware on both the Koala and my router. Seems to be a DNS issue with the Koala. The Koala setup says something is redirecting dns but when i choose to bypass it doesn’t work.

1 Like

#16

Same here. I have internet access on my router but not through KoalaSafe Dome.

Under diagnostic, it can see the KoalaSafe device but has these errors

  1. DNA on your network is being redirected
  2. No http access to the internet
  3. No koalasafe detected on network
1 Like

#17

Not working for us either. Getting message “Your Koala unit can’t be found on the network”

0 Likes

#18

Our Koala also dead today. Something similar happened a couple years ago:

Bummed a lot of people out back then too. Maybe they aren’t working on a Sunday.

2 Likes

#19

These outages were more frequent a couple of years back. KS has been much more reliable for a good period of time, but lately I’ve had to reboot the device a few times and now this outage… And no acknowledgment and ETA on the service returning to normal.

I hope they’ll publish an outage summary to provide some sort of explanation on the root cause(s) and the measures they will put in place to prevent that in the future.

It’s sad as I like the product, but I’m seriously thinking of switching to another solution.

3 Likes

#20

Is anyone able to access it yet? We’re on the West Coast of Canada and still can’t get access. I can turn on the kids wifi access, but they get a message that they have no internet connection.

1 Like