Is Koalasafe down 7 May 2018?


#1

image

My main router is ok. My koala safe device is ok - and connected to the main router. Ethernet and wifi lights are flashing as they should on the koala device when devices and internet are working.

However, when I try to load the site, I am getting the error above.

And when I try to go to my.koalasafe.com, I get this error.
image

What is happening?


#2

I’m experiencing exactly the same issue. I tried to restart everything with no results.
Does anyone have any heads up on this?
Thanks (Northern California)


#3

I’m having the same issue. I’ve trying restarting everything several times.


#4

Same here. (Charlotte, NC)


#5

Same happening in Brisbane Australia.
Tried reset of router, reset of KoalaSafe, confirmed through router logs no changes in past 2 weeks. 3 hours ago, kids were surfing fine. Came back from walking the dogs and no joy.
As near as I can tell, issue started for us after 7am Monday 7th May 2018 UTC +10 timezone. Still occurring now 3 hours later


#6

The main login site doesn’t present the login screen.
There is no internet connection.
Try Again
I’ve tested on multiple non-koala safe networks. Something wrong in their infrastructure, I think?

Maybe authentication infrastructure, or DNS???

Did they ever put up a ‘status’ page after previous issues like this? Monitoring software would help because it would alert them that something had gone down?


#7

Not seen a status page.
Have logged a support ticket and re-posted this thread in the UnCategorised category as according to the blurb it is monitored where as Meta appears to be for suggestions.
Will update both threads when I get a response.


#8

I having the same issue as everyone else. Rebooted router and Koala device. Trying to login, koalasafe says “no internet connection”


#9

Same here. I’ve restarted my Koala box, then the router and the Koala. Connection via the wifi on the router works, but the connection to the koala box, which is connected to the router, fails with the same message above.


#10

yep mine is not working either… tried calling the number on Facebook, but no support available.


#11

it just came back and asked re-log in, looks like their infrastructure failed


#12

Thanks to everyone for raising the issue.
It looks like one of our app regions didn’t failover correctly when it had an outage.

Everything should be back to normal.

Looking into it more and will post the results.


#13

All good here in Australia now.