Android internet connection issues

#1

Hi,

We purchased a Koala for our home and it has been great. What doesn’t seem to be working is Android devices. My son has a Kindle as well as an Android phone and when I connect him to the non-Koala house network he is able to connect to Internet with no problems. However when I connect his Android devices to the Koala network neither of them have internet access. On his profile he has an iOS device, a Mac and his Linux laptop, all of which connect with no problem, just the Android devices won’t connect to the Internet. I couldn’t find any issues in the discussion site for android issues.

Thanks for the help.
Josh

0 Likes

#2

Hi @joshuac,

I can see they are registered
They will by default go into the Everyone Else profile
Do they have any parental control software or features enabled on them preventing access?

0 Likes

#3

Hi adam,
Thanks for the reply on a Saturday night. Neither devices have any parent management software on them. The Android phone is brand new and is running Android 5.1.1 and both of them have been moved from Everyone Else into his profile. Even if I switch to parent mode the devices still don’t have Internet access.

Let me know if you need me to check anything but as I said all other devices work fine connected to the Koala.

Thanks,
Josh

0 Likes

#4

Hi @joshuac,

I have run our diagnostics on your device. It appears that DNS is being redirected on your network.
None of the devices should be working.
If you try and visit http://warez.com it should be a KoalaSafe page on any of the connected devices.

Is your router configured to redirect all DNS traffic?

0 Likes

#5

Before we got the koala I had our main router configured for OpenDNS and hosting DNS to block sites. I will turn that off in the settings and try the connection again. It is interesting that all the other devices were working and properly blocking sites with the Koala set up. I will let you know either way.

Thanks,
Josh

0 Likes

#6

Adam,

Turning off the local DNS resolved the issue.
Thanks!
Josh

1 Like

#7

I am having the same issue, but I cannot figure out what I am supposed to do with the DNS settings. Should I enable Dynamic DNS?
Technicolor C1100T modem/router.

0 Likes